TT User Setup

7.4.14.2

Released: Sep 26, 2013 File Size: 77296728
Package Contents:
No notes available.

Important Notes

Why Should I Upgrade?

This version adds support for upcoming gateway releases and fixes an issue where TT User Setup crashed when the administrator was editing users.

System Requirements

This version adds support for upcoming gateway releases and fixes an issue where TT User Setup crashed when the administrator was editing users.

Installation Notes

The TT User Setup 7.4.14 server is ONLY compatible with TT User Setup 7.4.8, 7.4.9, 7.4.10, 7.4.11, 7.4.12, 7.4.13, and 7.4.14 clients. The TT User Setup 7.4.14 client is not compatible with pre-7.4.14 TT User Setup servers. To use the latest features, you should use the latest version of the client and server. For detailed installation instructions, please refer to the TT User Setup System Administration Online Help.

Enhancements

  1. General
    1. Added support for upcoming gateway releases. (Ref 222837)

Fixes

  1. General
    1. Fixed an issue where TT User Setup crashed when the administrator was editing users. (Ref 222722)

Known Issues

  1. Users
    1. An issue was discovered that makes the Generate Admin Gateway Logins for all Gateways feature incompatible with X_TRADER® and X_RISK®. Administrative users that are configured with Generated logins cannot delete orders, and the administrative user's username does not appear correctly in X_RISK®. When using TT User Setup, administrators should manually create and add gateway logins to X_TRADER® and X_RISK® users. This issue is addressed in TT User Setup 7.17. (Ref 207706)