X_RISK®

7.17.37.1

Released: Jun 05, 2014 File Size: 0
Package Contents:
No notes available.

Important Notes

X_RISK® 7.17.37 has been released to keep it on the same base code as X_TRADER® 7.17.37.

Why Should I Upgrade?

TT strongly encourages all customers to upgrade to this new version.

System Requirements

TT strongly encourages all customers to upgrade to this new version.

Installation Notes

This release requires additional locally installed software and access to associated TT servers:
  1. Microsoft .NET Framework 4.0 must be installed prior to upgrade or install.

  2. X_RISK 7.17.x requires TT User Setup 7.4.12 or higher.

  3. X_RISK 7.17.x requires Historical Fill Server 7.5.0 or higher in a single broker environment and Historical Fill Server 7.17.x in a MultiBroker environment.

  4. X_RISK 7.17.x is not compatible with the new TT SIM software and should not be run on a workstation that is also running X_TRADER® in SIMULATION mode.

Enhancements

 

Fixes

 

Known Issues