TT API

7.2.10.2

Released: Mar 26, 2013 File Size: 0
Package Contents:
No notes available.

Important Notes

 

Why Should I Upgrade?

TT API 7.2.10 supports additional price reasonability controls in conjunction with TT User Setup 7.4.11 as well as requesting SOD records by risk account. See the Enhancements section below for further details.

TT strongly recommends that all customers upgrade to this version.

System Requirements

TT API 7.2.10 supports additional price reasonability controls in conjunction with TT User Setup 7.4.11 as well as requesting SOD records by risk account. See the Enhancements section below for further details.

TT strongly recommends that all customers upgrade to this version.

Installation Notes

 

Enhancements

  1. Orders / Fills
    1. Added support for SOD records by risk account. (Ref 210629)
       
    2. Added support for price reasonability controls at the account and/or product level in conjunction with TT User Setup 7.4.11 and TT Gateway versions 7.16.8. (Ref 216891)
       

Fixes

  1. Orders / Fills
    1. Fixed an issue that caused an exception to be thrown as a result of ASInstrumentTradeSubscription instances incorrectly filtering fills when the Rollover event is fired. (Ref 216990)
       

Known Issues