Fill Recapper

7.17.0.1

Released: Jul 01, 2013 File Size: 9586688
Package Contents:
No notes available.

Important Notes

Fill Recapper 7.17.0 is the minimum version required for TTNET MultiBroker.

Why Should I Upgrade?

Fill Recapper 7.17.0 provides the ability to run under a standard X_TRADER® license. Previous versions of Fill Recapper required X_TRADER® Pro.

System Requirements

Fill Recapper 7.17.0 provides the ability to run under a standard X_TRADER® license. Previous versions of Fill Recapper required X_TRADER® Pro.

Installation Notes

X_TRADER and X_TRADER® API must be installed prior to installation of Fill Recapper. X_TRADER® API version 7.17.0 or higher is required.

Enhancements

  1.  "Broker ID" and "Company ID" columns have been added to all Fill Recapper windows to provide support for TTNET MultiBroker. (Ref 218206)
  2. Fill Recapper may be used with either a standard X_TRADER® or X_TRADER® Pro license; X_TRADER® Pro is no longer required in order to use Fill Recapper. (Ref 218347)

Fixes

 

Known Issues