CME Gateway

7.18.42.5

Released: Nov 21, 2018 File Size: 0
Package Contents:
No notes available.

Important Notes

CME Gateway 7.18.42 is released to support reduced ticking of the 2-Year Treasury Note futures, all 2-Year Treasury Future Spreads, and the futures portion of covered options UDS. The Go Live date for reduced ticking on these products is Sunday, January 13 2019 (trade date Monday, January 14). The following clients will also need to be upgraded in order to support the reduced ticking:

- X_TRADER® 7.17.87 or higher
- X_RISK 7.17.86 or higher
- FIX Adapter 7.18.7 or higher
- TTAPI 7.17.86 or higher
- X_TRADER® API 7.17.86 or higher
- Algo SE 7.17.86 or higher
- Synthetic SE 7.17.86 or higher
- Autospreader® 7.17.86 or higher

For more information from the exchange, please refer to the Price Precision Extension section of the CME Globex Notice.

This release also includes the removal of single quotes around the SpreadLinkID value in Audit Files. This change was required by CME, and customers using Excel to open .csv files may need to manually change the format of the cells to view the full values.

Why Should I Upgrade?

CME Gateway 7.18.42 is released to support reduced ticking of the 2-Year Treasury Note futures, all 2-Year Treasury Future Spreads, and the futures portion of covered options UDS. The Go Live date for reduced ticking on these products is Sunday, January 13 2019 (trade date Monday, January 14). The following clients will also need to be upgraded in order to support the reduced ticking:

- X_TRADER® 7.17.87 or higher
- X_RISK 7.17.86 or higher
- FIX Adapter 7.18.7 or higher
- TTAPI 7.17.86 or higher
- X_TRADER® API 7.17.86 or higher
- Algo SE 7.17.86 or higher
- Synthetic SE 7.17.86 or higher
- Autospreader® 7.17.86 or higher

For more information from the exchange, please refer to the Price Precision Extension section of the CME Globex Notice.

This release also includes the removal of single quotes around the SpreadLinkID value in Audit Files. This change was required by CME, and customers using Excel to open .csv files may need to manually change the format of the cells to view the full values.

System Requirements

CME Gateway 7.18.42 is released to support reduced ticking of the 2-Year Treasury Note futures, all 2-Year Treasury Future Spreads, and the futures portion of covered options UDS. The Go Live date for reduced ticking on these products is Sunday, January 13 2019 (trade date Monday, January 14). The following clients will also need to be upgraded in order to support the reduced ticking:

- X_TRADER® 7.17.87 or higher
- X_RISK 7.17.86 or higher
- FIX Adapter 7.18.7 or higher
- TTAPI 7.17.86 or higher
- X_TRADER® API 7.17.86 or higher
- Algo SE 7.17.86 or higher
- Synthetic SE 7.17.86 or higher
- Autospreader® 7.17.86 or higher

For more information from the exchange, please refer to the Price Precision Extension section of the CME Globex Notice.

This release also includes the removal of single quotes around the SpreadLinkID value in Audit Files. This change was required by CME, and customers using Excel to open .csv files may need to manually change the format of the cells to view the full values.

Installation Notes

Enhancements

  1. Common
    1. Per CME's requirement, single quotes around the SpreadLinkID value in Audit Files have been removed. Customers using Excel to open .csv files may need to manually change the format of the cells to view the full values. (Ref 237008)

  2. Prices
    1. Added new Price Display Type to support 1/8 of 1/32 ticking. (Ref 236966)

Fixes

Known Issues