X_TRADER® API

7.17.86.1 (win64)

Released: Nov 21, 2018 File Size: 58168192
Package Contents:
No notes available.

Important Notes


X_TRADER® API 7.17.86 is released to support a new Price Display Type for reduced ticking of the CME 2-Year Treasury Note futures, all 2-Year Treasury Future Spreads, and the futures portion of covered options UDS. The Go Live date for reduced ticking on these products is Sunday, January 13 2019 (trade date Monday, January 14). The following application and Gateway versions support the reduced ticking:

- X_TRADER® 7.17.87 or higher
- X_RISK 7.17.86 or higher
- FIX Adapter 7.18.7 or higher
- TTAPI 7.17.86 or higher
- X_TRADER® API 7.17.86 or higher
- Algo SE 7.17.86 or higher
- Synthetic SE 7.17.86 or higher
- Autospreader® 7.17.86 or higher
- CME Gateway 7.18.42 or higher

Why Should I Upgrade?


X_TRADER® API 7.17.86 is released to support a new Price Display Type for reduced ticking of the CME 2-Year Treasury Note futures, all 2-Year Treasury Future Spreads, and the futures portion of covered options UDS. The Go Live date for reduced ticking on these products is Sunday, January 13 2019 (trade date Monday, January 14). The following application and Gateway versions support the reduced ticking:

- X_TRADER® 7.17.87 or higher
- X_RISK 7.17.86 or higher
- FIX Adapter 7.18.7 or higher
- TTAPI 7.17.86 or higher
- X_TRADER® API 7.17.86 or higher
- Algo SE 7.17.86 or higher
- Synthetic SE 7.17.86 or higher
- Autospreader® 7.17.86 or higher
- CME Gateway 7.18.42 or higher

System Requirements


X_TRADER® API 7.17.86 is released to support a new Price Display Type for reduced ticking of the CME 2-Year Treasury Note futures, all 2-Year Treasury Future Spreads, and the futures portion of covered options UDS. The Go Live date for reduced ticking on these products is Sunday, January 13 2019 (trade date Monday, January 14). The following application and Gateway versions support the reduced ticking:

- X_TRADER® 7.17.87 or higher
- X_RISK 7.17.86 or higher
- FIX Adapter 7.18.7 or higher
- TTAPI 7.17.86 or higher
- X_TRADER® API 7.17.86 or higher
- Algo SE 7.17.86 or higher
- Synthetic SE 7.17.86 or higher
- Autospreader® 7.17.86 or higher
- CME Gateway 7.18.42 or higher

Installation Notes

Enhancements

Fixes

Known Issues