Autospreader® Strategy Engine

7.17.82.3 (win64)

Released: Feb 01, 2018 File Size: 0
Package Contents:
No notes available.

Important Notes


Autospreader® SE 7.17.80 is the minimum supported version for MiFID II compliance. For details on Customer Defaults, Algo Defaults and MiFID related updates; please refer to X_TRADER Support for MiFID II.

Why Should I Upgrade?

This version of Autospreader® Strategy Engine (Autospreader SE) includes critical fixes for issues discovered in the field.

System Requirements

This version of Autospreader® Strategy Engine (Autospreader SE) includes critical fixes for issues discovered in the field.

Installation Notes

Enhancements

Fixes

Known Issues