Autospreader® Strategy Engine

7.17.80.11 (win64)

Released: Oct 27, 2017 File Size: 0
Package Contents:
No notes available.

Important Notes

Why Should I Upgrade?


Autospreader® SE 7.17.80 is the minimum supported version for MiFID II compliance. For details on Customer Defaults, Algo Defaults and MiFID related updates; please refer to X_TRADER Support for MiFID II.

System Requirements


Autospreader® SE 7.17.80 is the minimum supported version for MiFID II compliance. For details on Customer Defaults, Algo Defaults and MiFID related updates; please refer to X_TRADER Support for MiFID II.

Installation Notes

Enhancements

Fixes

Known Issues