LSE Gateway

7.18.25.10

Released: Oct 20, 2017 File Size: 0
Package Contents:
No notes available.

Important Notes

LSE Gateway 7.18.25 is released to support the MiFID II Dress Rehearsal occurring in Production on October 21. This version should *NOT* be used during normal Production trading hours until the production go-live scheduled for Monday, November 13.

Why Should I Upgrade?

LSE Gateway 7.18.25 is released to support the MiFID II Dress Rehearsal occurring in Production on October 21. This version should *NOT* be used during normal Production trading hours until the production go-live scheduled for Monday, November 13.

For additional information on the October 21 Dress Rehearsal, please see Technical Notice EXCH/627/17 from LSE.

System Requirements

LSE Gateway 7.18.25 is released to support the MiFID II Dress Rehearsal occurring in Production on October 21. This version should *NOT* be used during normal Production trading hours until the production go-live scheduled for Monday, November 13.

For additional information on the October 21 Dress Rehearsal, please see Technical Notice EXCH/627/17 from LSE.

Installation Notes

Customers who have the "ProtocolVersion=" parameter enabled in the Order Server section of the hostinfo.cfg file should comment it out as follows: [OrderServerSession_LSE] UserID=test Password=123456 ExchangeIP=xxx.xxx.xxx.xxx ExchangePort=xxxxx Member=LSE ProductGroup=69,79 #ProtocolVersion=A5

Enhancements

Fixes

Known Issues