X_RISK®

7.17.74.16

Released: Aug 04, 2017 File Size: 0
Package Contents:
No notes available.

Important Notes

Why Should I Upgrade?


In X_RISK 7.17.74, historical fill downloads only occur for TT Gateways the user is currently logged into (see Fixes section for additional details).

System Requirements


In X_RISK 7.17.74, historical fill downloads only occur for TT Gateways the user is currently logged into (see Fixes section for additional details).

Installation Notes

When upgrading from existing versions, TT strongly recommends making a backup of your workspaces in a separate location.
  1. X_RISK 7.17.x supports upgrades from previous versions of X_RISK 7.5.x or higher. X_RISK 7.17.x does NOT support workspaces created in X_RISK 7.5.x.

  2. If your current software is older than X_RISK 7.5.x, TT recommends uninstalling your existing old software and performing a clean install.

  3. X_RISK 7.17.x can be installed on the same workstation with X_TRADERĀ® 7.11.x or higher running in LIVE production mode.

Enhancements

Fixes

  1. Fill Downloader
    1. Fixed an issue where historical fill download requests were occurring for all TT Gateways mapped to a user. Fill downloads shall only occur for the currently logged in TT Gateways. (Ref 230968)

Known Issues