TT User Setup

7.17.81.4 (win64)

Released: Apr 21, 2017 File Size: 0
Package Contents:
No notes available.

Important Notes

Why Should I Upgrade?

This release is the first 64-bit release of TT User Setup for single broker environments (non-ASP). The 64-bit version improves reliability and the ability to process high-volume requests. In addition, the 64-bit release does not rely on the jet4 driver that has occasionally caused server shut-downs. Before installing this version, be aware of the following:
  • The master and slave servers cannot run different software versions.
  • You cannot upgrade directly from a 32-bit application (pre-7.17.80) to a 64-bit version. Instead you must backup the database, un-insall the 32-bit version, and then install the 64-bit version.
  • The 64-bit server is compatible with older User Setup clients.
Please contact your TAM if you have questions about upgrading to this 64-bit version.

System Requirements

This release is the first 64-bit release of TT User Setup for single broker environments (non-ASP). The 64-bit version improves reliability and the ability to process high-volume requests. In addition, the 64-bit release does not rely on the jet4 driver that has occasionally caused server shut-downs. Before installing this version, be aware of the following:
  • The master and slave servers cannot run different software versions.
  • You cannot upgrade directly from a 32-bit application (pre-7.17.80) to a 64-bit version. Instead you must backup the database, un-insall the 32-bit version, and then install the 64-bit version.
  • The 64-bit server is compatible with older User Setup clients.
Please contact your TAM if you have questions about upgrading to this 64-bit version.

Installation Notes

The TT User Setup 7.17.81 server is ONLY compatible with TT User Setup 7.17.0.520, 7.17.10, 7.17.12, 7.17.13, 7.17.20-7.17.24. 7.17.30, 7.17.31, 7.17.40-7.17.42, 7.17.50, and 7.17.60-7.17.81 clients. The TT User Setup 7.17.81 client is not compatible with pre-7.17.81 TT User Setup servers.

To use the latest features, you should use the latest version of the client and server. Additionally, when the system is set to use two-factor authentication via SMS, all TT User Setup clients that will be used to edit user or system 2-factor authentication features must also be upgraded to 7.17.40 or higher. Clients that fail to upgrade will receive error messages or shut down when editing SMS related settings. You cannot upgrade from a 32-bit version of TT User Setup to a 64-bit version of TT User Setup. Instead, save a copy of the User Setup database, uninstall the TT User Setup servers, and then install teh 32-bit version. For more information about installing TT User Setup, refer to the TT User Setup System Administration Online Help.

Enhancements

Fixes

Known Issues