Autospreader® Strategy Engine

7.3.8.0

Released: Oct 31, 2013 File Size: 0
Package Contents:
No notes available.

Important Notes

Why Should I Upgrade?

The Autospreader® Strategy Engine (Autospreader SE) 7.3.8 addresses major issues found in the field. See the Fixes section below for details. TT strongly encourages all customers to upgrade to this new version.

System Requirements

The Autospreader® Strategy Engine (Autospreader SE) 7.3.8 addresses major issues found in the field. See the Fixes section below for details. TT strongly encourages all customers to upgrade to this new version.

Installation Notes

  1. Autospreader SE must connect to non-coalesced price servers only. TT requires all customer sites to complete a pre-installation impact analysis and network optimization before installing Autospreader® SE.
  2. TT Technical Account Managers (TAMs) will work with customers to review and optimize their TT environments in order to maximize the benefits of the Autospreader® SE architecture. TAMs will be responsible for installing and configuring Autospreader® SE, as it will not be available for download on the Customer Portal.

Enhancements

Fixes

  1. Autospreader
    1. Fixed an issue where Implied prices and depth were not used for quoting and hedge calculations on Autospreader® SE. (Ref 223848, 223985)

Known Issues