TFX Gateway

7.17.7.10

Released: Oct 18, 2013 File Size: 0
Package Contents:
No notes available.

Important Notes

Prior to installing TFX Gateways 7.17.7, customers must ensure all client applications are upgraded to the following minimum versions:
  • TT User Setup 7.4.12
  • X_TRADER 7.11.4
  • X_RISK 7.11.4
  • FIX Adapter 7.7.x
  • TTAPI 7.2.x
  • X_TRADER API 7.7.x
  • Algo SE 7.3.x
  • Synthetic SE 7.3.x
  • Autospreader SE 7.3.x

Why Should I Upgrade?

TFX Gateway 7.17.7 supports connectivity to the TFX new exchange system, Interest Rate futures system 2014. Any previous versions of TT TFX Gateway will not be compatible with the new TFX trading system. Customers planning to conduct conformance testing on TFX Interest Rate futures system 2014 must install TFX Gateway 7.17.7.

System Requirements

TFX Gateway 7.17.7 supports connectivity to the TFX new exchange system, Interest Rate futures system 2014. Any previous versions of TT TFX Gateway will not be compatible with the new TFX trading system. Customers planning to conduct conformance testing on TFX Interest Rate futures system 2014 must install TFX Gateway 7.17.7.

Installation Notes

Upgrade install from previous versions of TT TFX gateway is not supported. Customers should perform a clean install of TT TFX Gateway 7.17.7.

The following functionality are not supported in this release.
  • Block (Cross) Order
  • GIS (Good In Session) Order

In the near future, TT plans on releasing another TT TFX Gateway that will support the above functionality.

Enhancements

Fixes

Known Issues